problème au chargement de fichiers version11.6

Bug, suggestion, ça se passe par ici !
Ne concerne que ce qui touche au logiciel en lui même.

Modérateur : Modérateurs

Règles du forum
:idea: Forum d'aide au fonctionnement de PhotoFiltre et de PhotoFiltre Studio.
:idea: Merci de consulter la documentation de PF Studio, et de lire cette information, pour vous orienter.
Si vous êtes débutant, voir Comment me lancer. Votre question a peut-être déjà sa réponse.
Grandma
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 8
Inscription : 06 juin 2019 15:19
Version de PhotoFiltre : 10.14
Système d'exploitation : win7 64 bits
Processeur : intel core I7
Mémoire RAM : 8 G0

problème au chargement de fichiers version11.6

Message par Grandma »

Bonjour
Je travail avec la version 11.6 OS10
Lorsque je veux charger une image j'ai cette info

'0385732001205055280' n'est pas une valeur entière correcte.

Que ce soit en faisant glisser le fichier du dossier vers le log ou en le chargeant via le log.
Ou encore via l'explorateur de fichier ds le menu du bas de l'interface
Ce n'est pas systématique je peux travailler sans soucis et puis paff... :(
Photofiltre est bloquer et je dois passer par le gestionnaire de tache pour le fermer.
J'ai renommer le fichier et aussi le dossier ...
Nettoyé le PC.... Redémarrer. Toujours la même erreur.
Par contre si je charge se même fichier en tant que calque pas de soucis

J'ai tester avec studio et avec la version11.2 il n'y a aucun soucis.
J'espère que mes explications sont claires :)

Je vais quand même ajouter que je suis bien heureuse d'avoir trouver sur photobridje les couleurs ARP et AVP active c'est quand même beaucoup plus pratique.
Merci pour votre réponse et peut être une solution
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12766
Inscription : 28 oct. 2003 22:49

Re: problème au chargement de fichiers version11.6

Message par Antonio »

jamais vu ce message de ma vie, vous pouvez m'envoyer le fichier par mail (s'il est pas trop volumineux)
Grandma
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 8
Inscription : 06 juin 2019 15:19
Version de PhotoFiltre : 10.14
Système d'exploitation : win7 64 bits
Processeur : intel core I7
Mémoire RAM : 8 G0

Re: problème au chargement de fichiers version11.6

Message par Grandma »

Sans doute une bête question
J'utilise le "contact" sous votre nom pour vous envoyer ce fichier par mail ? ou par l'enveloppe "nous contacter ?
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12766
Inscription : 28 oct. 2003 22:49

Re: problème au chargement de fichiers version11.6

Message par Antonio »

photofiltre@free.fr

sinon, le fichier à été crée avec une ancienne version Studio X ou 11 ou bien il a été créé avec la dernière 11.6 ?
Grandma
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 8
Inscription : 06 juin 2019 15:19
Version de PhotoFiltre : 10.14
Système d'exploitation : win7 64 bits
Processeur : intel core I7
Mémoire RAM : 8 G0

Re: problème au chargement de fichiers version11.6

Message par Grandma »

C'est une image (tube) qui se trouve sur mon PC depuis des lustres, que j'ai déja utilisé.
Des que le problème apparait , photofiltre réagis de la même façon pour tous les fichiers du répertoire.
Autre bizarerie, ce fichier je l'ai copier dans un répertoire vide et miracle ça marche.
Je copie une dizaine d'autre images dans ce répertoire et le soucis réaparait .
Je vous envoie l'image qui a déclenché le cataclimse :D demain et peut être d'autre constatations
Je ne suis pas devant mon PC, jai malheureusement d'autres ocupations que le graphisme
Merci de vous intéressez à mon soucis
Grandma
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 8
Inscription : 06 juin 2019 15:19
Version de PhotoFiltre : 10.14
Système d'exploitation : win7 64 bits
Processeur : intel core I7
Mémoire RAM : 8 G0

Re: problème au chargement de fichiers version11.6

Message par Grandma »

Le mail est envoyé
Belle journée
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12766
Inscription : 28 oct. 2003 22:49

Re: problème au chargement de fichiers version11.6

Message par Antonio »

Plusieurs personnes m'ont signalé ce message (mais ce n'est pas toujours la même valeur). Il semble que ça ne vient pas de l'image elle même mais d'un concours de circonstance que je n'arrive pas à reproduire car ça plante pas sur mon PC, donc je ne sais pas encore d'où ça peut venir.

Si vous avez ce plantage et que vous arrivez à le reproduire ça m'intéresse...
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12766
Inscription : 28 oct. 2003 22:49

Re: problème au chargement de fichiers version11.6

Message par Antonio »

Normalement j'ai trouvé le bug, ça vient du tri dans le module explorateur d'images. Si vous avez ce plantage, décochez l'option Trier dans l'explorateur d'images avant d'ouvrir une image. Je corrige au plus vite...
Grandma
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 8
Inscription : 06 juin 2019 15:19
Version de PhotoFiltre : 10.14
Système d'exploitation : win7 64 bits
Processeur : intel core I7
Mémoire RAM : 8 G0

Re: problème au chargement de fichiers version11.6

Message par Grandma »

Mille merci
J'ai décoché l'option et c'est parfait.
Pour moi le sujet est clôturé.... mais je ne vois pas ou je peux le faire :oops:
Belle journée