Preferences are not saved in PF11

You think you have found a bug ? You've got a suggestion to modify PhotoFiltre ? /
Ĉu vi opinias vi trovis malbonadĵon ? Ĉu vi havas sugeston por modifi PhotoFiltre ?

Modérateur : Modérateurs

almi
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 2
Inscription : 17 avr. 2023 14:14

Preferences are not saved in PF11

Message par almi »

I need help with PhotoFiltre11: The preferences that I set in tools/preferences/ok are not saved.
Whenever I close a file the settings are gone. I have to reset them all when I open a new file.

Same goes for the standard values in the tools - although I set "mermorise values" in the preferences. That means i.e. when I use the dust reduction tool and I set radius, amount, threshold and automatic preview, then these values are not saved when I close the tool. The next time i use the tool, I will have to set those values all over again...

In PhotoFiltre7 all this preferences and values are saved. It's quite annoying as I bought the 11 licence and uninstalled it again, as I am back to version 7.

Can you please help? Thanks!
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12765
Inscription : 28 oct. 2003 22:49

Re: Preferences are not saved in PF11

Message par Antonio »

sometimes you must run in admin mode because windows locks ini file, don't know why. Right click on the PhotoFiltre 11 icon and run in admin mode to save preferences
almi
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 2
Inscription : 17 avr. 2023 14:14

Re: Preferences are not saved in PF11

Message par almi »

Ok thanks, that helped. :wink: I will have to find out how it's automatically run as an administrator, when I open PF11 by opening a picutre.
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12765
Inscription : 28 oct. 2003 22:49

Re: Preferences are not saved in PF11

Message par Antonio »

right click > Properties > compatibility, check run in admin mode :wink: