Erreur à l'ouverture d'un fichier pfi

Bug, suggestion, ça se passe par ici !
Ne concerne que ce qui touche au logiciel en lui même.

Modérateur : Modérateurs

Règles du forum
:idea: Forum d'aide au fonctionnement de PhotoFiltre et de PhotoFiltre Studio.
:idea: Merci de consulter la documentation de PF Studio, et de lire cette information, pour vous orienter.
Si vous êtes débutant, voir Comment me lancer. Votre question a peut-être déjà sa réponse.
Absom1969
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 1
Inscription : 08 mai 2024 6:53

Erreur à l'ouverture d'un fichier pfi

Message par Absom1969 »

Bonjour!
J'ai un souci avec un fichier pfi : quand je veux l'ouvrir photofiltre me met un message d'erreur avec juste écrit "division par zéro en virgule flottante". Aucune action possible à part cliquer sur ok et ca n'ouvre pas mon fichier.

J'ai vu que ce problème a déjà été évoqué deux fois sur le forum, il y a de ça plusieurs années, mais aucune solution n'a été apportée, alors je me dis que vu que ça fait déjà un moment il y a peut etre un moyen de récupérer mon fichier... quitte à perdre les calques et n'obtenir qu'une image ?

Merci de votre aide !
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12764
Inscription : 28 oct. 2003 22:49

Re: Bonjour!

Message par Antonio »

C'est que le fichier est planté (en général bug mémoire lors de l'enregistrement donc c'est irrécupérable).
Si c'est pas au niveau du fond, vous pouvez essayer de l'ouvrir via la commande [Calque > Nouveau > Ouvrir en tant que calque] (si ça marche les calques sont fusionnés)