Plantage du forum

Quoi de neuf à propos de PhotoFiltre ?
Répondre
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12411
Inscription : 28 oct. 2003 22:49
Contact :

Plantage du forum

Message par Antonio »

Hier, le forum a eu un plantage pendant toute l'après midi avec le message suivant :
General Error
SQL ERROR [ mysql4 ]

User has already more than 'max_user_connections' active connections
[1203]
An sql error occurred while fetching this page. Please contact an administrator
if this problem persists.
J'ai contacté le support technique Infomaniak et il m'ont dit que c'était du à un nombre important de connexions en simultanées. Bien sûr je sais lire le message d'erreur mais si je les ai contacté c'est que ça colle pas ! On est pas en surcharge un jeudi après midi on a déjà eu bien plus d'utilisateurs connectés.

Aujourd'hui ça refonctionne, je pense qu'il y a du y avoir un reboot automatique ou un truc de ce genre mais le support n'a pas su me répondre correctement et du coup on en sait pas plus :x

La semaine dernière on a déjà eu un plantage identique, je ne me souviens plus de la date. C'était peut être un jeudi après midi aussi ?

A surveiller de près donc, mais c'est inquiêtant car je sais pas à quoi c'est du et ça risque de se reproduire :cry:
Jaume44
Régulier(ère)|Régulier|Régulière
Régulier(ère)|Régulier|Régulière
Messages : 448
Inscription : 09 mars 2005 21:42
Version de PhotoFiltre : Studio 10
Système d'exploitation : w7
Processeur : Pentium (R) Dual Core
Mémoire RAM : 4 GB
Localisation : Spain

Re: Plantage du forum

Message par Jaume44 »

Is this the same as an overload? :oops: Jack
Jack
Tontongé
Posteur(se) acharné(e)|Posteur acharné|Posteuse acharnée
Posteur(se) acharné(e)|Posteur acharné|Posteuse acharnée
Messages : 629
Inscription : 01 juil. 2006 15:01
Version de PhotoFiltre : PhotoFiltre Studio 9.1.0
Localisation : LAVAL - (53)

Re: Plantage du forum

Message par Tontongé »

Bonjour Antonio,

Concernant le plantage de la semaine dernière je ne me souviens pas du jour mais cela s'est produit dans la soirée.

Si cela peut te servir.

Amicalement.
Image
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12411
Inscription : 28 oct. 2003 22:49
Contact :

Re: Plantage du forum

Message par Antonio »

En fait c'était le 23, donc un jeudi, c'est indépendant du jour...
Anne
Super posteur(se)|Super posteur|Super posteuse
Super posteur(se)|Super posteur|Super posteuse
Messages : 1100
Inscription : 04 janv. 2006 14:43
Version de PhotoFiltre : 10.9.2
Système d'exploitation : W 10
Localisation : Région Parisienne

Re: Plantage du forum

Message par Anne »

Es-ce pour cela que le forum a changé d'aspect ?

Tout est différent....
mariecha
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 2
Inscription : 09 janv. 2011 17:22
Version de PhotoFiltre : Studio X
Système d'exploitation : windows 7

Re: Plantage du forum

Message par mariecha »

BONJOUR
c'est macha31, mais j'ai dû m'inscrire sous un autre surnom pour pouvoir me connecter.
Quand je veux me connecter j'ai toujours l'erreur mysql4.
cela m'est arrivé la première fois le samedi 25, 3 ou 4 jours également après, et j'ai envoyé 2 mails pour prévenir

Ne m'étant reconnecté depuis car j'attendais une réponse, je re-essaye aujourd'hui et c'est la même chose

j'ai donc refait une inscription, et le fait de cliquer sur le mail venant de photofiltre, j'ai pû me connecter.
La semaine dernière, quelqu'un ayant posté derrière moi, ( sous macha31) sur un des posts, j'ai pû égalemnt me connecter en suivant le lien.

En revenant directement (sans mail de phofiltre) çà m'est impossible.
J'espère vous avoir été utile.

Je vais me déconecté de mariecha et voir si je peux me reconnecter sans suivre le lien arrivé sur mes mails.

j'espère que vous avez suivi mes explications, pas facile de se faire comprendre...
mariecha
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 2
Inscription : 09 janv. 2011 17:22
Version de PhotoFiltre : Studio X
Système d'exploitation : windows 7

Re: Plantage du forum

Message par mariecha »

Je reviens

avec Macha31 impossible de me connecter, j'ai toujours la même erreur, avec Mariecha, no problèmes.
je n'ai rien rempli dans le profim Mariecha, serait-ce une piste ?
Vous me tenez au courant, merci, bisous
Jaume44
Régulier(ère)|Régulier|Régulière
Régulier(ère)|Régulier|Régulière
Messages : 448
Inscription : 09 mars 2005 21:42
Version de PhotoFiltre : Studio 10
Système d'exploitation : w7
Processeur : Pentium (R) Dual Core
Mémoire RAM : 4 GB
Localisation : Spain

Re: Plantage du forum

Message par Jaume44 »

Anthony, I have not sent any response to this post, but I see something credited to me...........what is going on?¿

Je n'ai pas repondu a cette "Plantage du forum," qu'est'ce qui se passe?
Jack
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12411
Inscription : 28 oct. 2003 22:49
Contact :

Re: Plantage du forum

Message par Antonio »

Il y a un plantage régulier mais on ne sais pas d'où ça vient :cry:

Il ne faut pas recréer de nouveau compte !!!

Il faut demander un renvoi de mot de passe (en inscrivant l'adresse e-mail et le user) et se connecter avec le nouveau mot de passe...
infomamy
Régulier(ère)|Régulier|Régulière
Régulier(ère)|Régulier|Régulière
Messages : 484
Inscription : 27 juin 2005 14:24
Version de PhotoFiltre : 7.2.1 +PFS 10.12.1
Système d'exploitation : Windows 10
Localisation : Normandie
Contact :

Re: Plantage du forum

Message par infomamy »

Bonjour
Cela fait près d'une semaine que je n'arrivais plus à me connecter au forum. J'ai suivi la directive qu'Antonio vient de poster.
J'ai reçu un nouveau mot de passe et j'ai pu enfin me connecter !
C'était donc une solution. J'ai pourtant été tentée comme mariecha de m'inscrire sous un autre nom...

Bonne année à toutes et tous.
Cordialement
Image
Heis Spiter
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 2039
Inscription : 28 oct. 2003 13:39
Version de PhotoFiltre : 6.2.7/9.0.0
Système d'exploitation : Windows XP Pro SP2
Processeur : Intel Pentium IV 3.2 Ghz HT
Mémoire RAM : 1536 Mo DDR
Localisation : 63
Contact :

Re: Plantage du forum

Message par Heis Spiter »

Pourrais-je avoir plus d'informations sur l'erreur SQL qui frappe le forum ?
Style : le copier coller de l'erreur, la page où elle se produit, ce qui a été fait avant, etc.
Heis Spiter

ImageImageImageImage
Pas de support par MP, mail, MSN, etc.

Beaucoup moins présent...
Jaume44
Régulier(ère)|Régulier|Régulière
Régulier(ère)|Régulier|Régulière
Messages : 448
Inscription : 09 mars 2005 21:42
Version de PhotoFiltre : Studio 10
Système d'exploitation : w7
Processeur : Pentium (R) Dual Core
Mémoire RAM : 4 GB
Localisation : Spain

Re: Plantage du forum

Message par Jaume44 »

I am almost certain that the unknown entry in my IE Favorites Bar was the culprit, however I do not remember the exact name it had. I do know when I removed it, PFS Forum was again attainable, and better than previously because it now remains open as I opted for. The unknown "favorite" in my favorite bar was in the form of the icon for a .gif image, and the name was something like "finish 1 (2)." It could have been "End 1 (2)." or something like either one. This is all I know, please let us know what you learn on the subject....thanks! jack
Jack
Heis Spiter
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 2039
Inscription : 28 oct. 2003 13:39
Version de PhotoFiltre : 6.2.7/9.0.0
Système d'exploitation : Windows XP Pro SP2
Processeur : Intel Pentium IV 3.2 Ghz HT
Mémoire RAM : 1536 Mo DDR
Localisation : 63
Contact :

Re: Plantage du forum

Message par Heis Spiter »

Issue is currently being addressed. We are expecting a fix any time soon.
Sorry for the delay and the inconvenience.
Heis Spiter

ImageImageImageImage
Pas de support par MP, mail, MSN, etc.

Beaucoup moins présent...
Heis Spiter
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 2039
Inscription : 28 oct. 2003 13:39
Version de PhotoFiltre : 6.2.7/9.0.0
Système d'exploitation : Windows XP Pro SP2
Processeur : Intel Pentium IV 3.2 Ghz HT
Mémoire RAM : 1536 Mo DDR
Localisation : 63
Contact :

Re: Plantage du forum

Message par Heis Spiter »

I've just sent the fix that matches the issue the board team reported to me. So you should not experience any problem any longer. But, if you still have bugs, consider sending me a full description at: webmaster @AT@ heisspiter .DOT. net.

Je viens d'envoyer le correctif qui correspond au bug que m'a décrit l'équipe du forum. Vous ne devriez plus rencontrer de problèmes. Si vous en avez toujours, envoyez-moi une description complète à : webmaster @CHEZ@ heisspiter .POINT. net.
Heis Spiter

ImageImageImageImage
Pas de support par MP, mail, MSN, etc.

Beaucoup moins présent...
Jaume44
Régulier(ère)|Régulier|Régulière
Régulier(ère)|Régulier|Régulière
Messages : 448
Inscription : 09 mars 2005 21:42
Version de PhotoFiltre : Studio 10
Système d'exploitation : w7
Processeur : Pentium (R) Dual Core
Mémoire RAM : 4 GB
Localisation : Spain

Re: Plantage du forum

Message par Jaume44 »

Thank YOU, Mr. H. Spiter
Jack
Répondre