Pack d'installation automatisée de tous les plugins

Sous-forum pour l'assistance à l'utilisation du PhotoFiltre Plugins Pack (PPP ou 3P)

Modérateur : Modérateurs

papy35
Seigneur des posts
Seigneur des posts
Messages : 2244
Inscription : 02 juil. 2004 18:56
Version de PhotoFiltre : 7.2.1 et 10.10.1
Système d'exploitation : Seven 64
Localisation : La Rochelle

Message par papy35 »

Bonjour,

Je viens de faire la MAJ sur mon site pour charger aussi la 1.3.2
papy35
Seigneur des posts
Seigneur des posts
Messages : 2244
Inscription : 02 juil. 2004 18:56
Version de PhotoFiltre : 7.2.1 et 10.10.1
Système d'exploitation : Seven 64
Localisation : La Rochelle

Message par papy35 »

Merci Heis pour ce Pack.Je viens de faire ma propre MAJ...tout a très bien marché.

Je l'ai signalé dans mon sujet sur les exercices (Rubrique Tutoriels)
Heis Spiter
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 2038
Inscription : 28 oct. 2003 13:39
Version de PhotoFiltre : 6.2.7/9.0.0
Système d'exploitation : Windows XP Pro SP2
Processeur : Intel Pentium IV 3.2 Ghz HT
Mémoire RAM : 1536 Mo DDR
Localisation : 63

Message par Heis Spiter »

Merci papy35 :).
Lecteur
Super posteur(se)|Super posteur|Super posteuse
Super posteur(se)|Super posteur|Super posteuse
Messages : 1192
Inscription : 01 nov. 2003 11:41
Version de PhotoFiltre : PF 6.3.2 et PFS 10
Système d'exploitation : XP PRO
Processeur : Core Duo 2.2 Ghz
Mémoire RAM : 4 Go
Localisation : France d'en bas

Message par Lecteur »

Merci Heis,
mais c'est un peu paradoxal que le plugin marche sous Vista et pas PhotoFiltre !

Bonne journée
Heis Spiter
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 2038
Inscription : 28 oct. 2003 13:39
Version de PhotoFiltre : 6.2.7/9.0.0
Système d'exploitation : Windows XP Pro SP2
Processeur : Intel Pentium IV 3.2 Ghz HT
Mémoire RAM : 1536 Mo DDR
Localisation : 63

Message par Heis Spiter »

Je prépare le terrain pour quand il marchera sous Vista ;).
Lecteur
Super posteur(se)|Super posteur|Super posteuse
Super posteur(se)|Super posteur|Super posteuse
Messages : 1192
Inscription : 01 nov. 2003 11:41
Version de PhotoFiltre : PF 6.3.2 et PFS 10
Système d'exploitation : XP PRO
Processeur : Core Duo 2.2 Ghz
Mémoire RAM : 4 Go
Localisation : France d'en bas

Message par Lecteur »

dernier detail
l'ordre des boutons au début devraient plutot être "Ok" puis "Annuler" pour être conforme à PhotoFiltre...
Tom
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 13203
Inscription : 02 févr. 2005 9:35

Message par Tom »

Bonjour,

version 1.3.2.0 disponible sur mon site :

http://jptom.free.fr/Download/pf-plug_v1320.exe
Heis Spiter
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 2038
Inscription : 28 oct. 2003 13:39
Version de PhotoFiltre : 6.2.7/9.0.0
Système d'exploitation : Windows XP Pro SP2
Processeur : Intel Pentium IV 3.2 Ghz HT
Mémoire RAM : 1536 Mo DDR
Localisation : 63

Message par Heis Spiter »

Une nouvelle version sort en urgence ce soir, pour corriger un vilain bug au niveau des redirections (je ne sais même pas comment il est venu là !). Comme j'avais déjà commencé à travailler sur la prochaine version, il y a une petite optimisation aussi, avec.
papy35
Seigneur des posts
Seigneur des posts
Messages : 2244
Inscription : 02 juil. 2004 18:56
Version de PhotoFiltre : 7.2.1 et 10.10.1
Système d'exploitation : Seven 64
Localisation : La Rochelle

Message par papy35 »

Heis Spiter a écrit :Une nouvelle version sort en urgence ce soir, pour corriger un vilain bug au niveau des redirections (je ne sais même pas comment il est venu là !). Comme j'avais déjà commencé à travailler sur la prochaine version, il y a une petite optimisation aussi, avec.
Bonjour,

Je viens de faire la MAJ sur mon site...ça marche bien.
Antonio
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 12765
Inscription : 28 oct. 2003 22:49

Message par Antonio »

ne sais même pas comment il est venu là
==> on a eu 2 migrations forcées à cause des crash disques, ça pourait pas expliquer ?
Heis Spiter
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 2038
Inscription : 28 oct. 2003 13:39
Version de PhotoFiltre : 6.2.7/9.0.0
Système d'exploitation : Windows XP Pro SP2
Processeur : Intel Pentium IV 3.2 Ghz HT
Mémoire RAM : 1536 Mo DDR
Localisation : 63

Message par Heis Spiter »

Je pense pas, les deux impliqués : OVH et Free... Pas infomaniak...
Merci papy35 ;)
calynette
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 4
Inscription : 27 mai 2007 18:30
Version de PhotoFiltre : version 6.2.7.0
Système d'exploitation : windows vista

Message par calynette »

Bonjour, :)

Je suis complètement novice avec photofliltre.
J'ai essayé d'installer le Pack d'installation automatisée de tous les plugins mis sur le forum ... tout ce passe correctement, le téléchargement des plugins démarre et puis tout à coup tout s'interrompte et j'ai le message suivant : "installation one-line de plugins pour photofiltre a cessé de foncionner"
J'ai beau recommencer mais il se passe toujours la même chose !!! :(
Je suis sous windows vista et j'ai la version 6.2.7.0 de photofiltre.
Si quelqu'un pouvait me venir en aide, ça serait super sympa !!!
Merci d'avance
Calynette
Heis Spiter
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 2038
Inscription : 28 oct. 2003 13:39
Version de PhotoFiltre : 6.2.7/9.0.0
Système d'exploitation : Windows XP Pro SP2
Processeur : Intel Pentium IV 3.2 Ghz HT
Mémoire RAM : 1536 Mo DDR
Localisation : 63

Message par Heis Spiter »

A quel moment exactement, cela a-t-il lieu ?
calynette
Nouveau(elle)|Nouveau|Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
Messages : 4
Inscription : 27 mai 2007 18:30
Version de PhotoFiltre : version 6.2.7.0
Système d'exploitation : windows vista

Message par calynette »

ça a bloqué pendant l'installation à 9/36 la première fois mais à présent j'ai le message dès l'étape "récupération du fichier. Analyse en cours..."
:( :( :(
Heis Spiter
Administrateur(trice)|Administrateur|Administratrice
Administrateur(trice)|Administrateur|Administratrice
Messages : 2038
Inscription : 28 oct. 2003 13:39
Version de PhotoFiltre : 6.2.7/9.0.0
Système d'exploitation : Windows XP Pro SP2
Processeur : Intel Pentium IV 3.2 Ghz HT
Mémoire RAM : 1536 Mo DDR
Localisation : 63

Message par Heis Spiter »

Oulàlà...

Je vais vous demander d'effectuer cette manoeuvre avec -debug en lieu et place de -noping, puis de m'envoyer (ou de poster sur le forum) le fichier texte produit (ppp.log).