PhotoFiltre
http://www.photofiltre-studio.com/forum/

Bleu quand je coupe une partie de l'image
http://www.photofiltre-studio.com/forum/viewtopic.php?f=4&t=22732
Page 1 of 1

Author:  Pfuser [ 17 May 2019 15:52 ]
Post subject:  Bleu quand je coupe une partie de l'image

Bonjour :wink:

Je viens de remarquer un aspect surprenant et, pour ma part, assez problématique avec ma version de Photofiltre. Jusque-là, quand je coupais une partie d'une image, la partie retirée laissait un vide blanc. Depuis quelques jours, elle laisse un vide bleu. Si j'enregistre l'image telle quelle, les parties bleues sont enregistrées avec.

Voici ma question : Comment avoir à nouveau mon fond blanc quand je retire une partie de l'image ?

Je vous remercie pour vos réponses.

Author:  Tom [ 17 May 2019 17:47 ]
Post subject:  Re: Bleu quand je coupe une partie de l'image

Bonjour,

ça va vite s'arranger, ce n'est pas trop grave. :wink:
:arrow:
La couleur du fond, qui apparait après découpe d'une partie de l'image,
dépend de la couleur d'arrière plan affichée dans la palette des couleurs tout en haut de la palette des outils.
Voir cette page :
http://www.photofiltre-studio.com/doc/palette-outils.htm
de la documentation :
http://www.photofiltre-studio.com/doc/index.htm

Author:  Pfuser [ 19 May 2019 4:12 ]
Post subject:  Re: Bleu quand je coupe une partie de l'image  [R??SOLU]

Merci beaucoup, j'ignorais complètement que c'était simplement dû à cela.

Bon bin... Problème résolu, alors :mrgreen:

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/