Filtres 8bf non visibles malgré réinstallation correcte

Suggestion de plugin, support de plugin,... En clair tout ce qui a rapport avec les plugins c'est ici !

Modérateur : Modérateurs

Message
Auteur
Kijkeline

Filtres 8bf non visibles malgré réinstallation correcte

#1 Message par Kijkeline »

Bonsoir, je ne sais vraiment plus que faire

Réinstallation de Photofiltre 11.3

Réinstallation des DLLS pour Windows 10 apres avoir suivi au pied de la lettre les instructions de Papy35

Réinstallation des filtres 8bf pris uniquement sur PhotofiltreGraphic

Chemin donné correctement par rapport á Photobridge

Malgré tout cela, plusieurs 8bfs sont tout simplement invisibles au niveau de Photobridge

La moitié de la série des Filters Factory
Toadies
Muras Meister

Je ne les vois tout simplement pas, ils sont pourtant bel et bien dans le même dossier que les autres et placés dans les mêmes conditions et ce ne sont pas des dossiers cachés, j´ai vérifié

Je pensais avoir enfin résolu ce probleme mais je vois que ce n´est pas le cas et je ne comprends pas pourquoi ces effets qui sont bel et bien compatibles avec Photofiltre ne se montrent pas

Y-aurait-il quelque chose que je n´ai pas vu ou pas fait ? Ca pourrait venir de Windows 10 ? Papy35 ne mentionne pas de particularités d´installation par rapport á ces filtres, il évoque par exemple Muras Meister et explique des exercices en lien avec et lá on voit que le module est bien visible et utilisable sous Photofiltre .

Corwin13
Seigneur des posts
Seigneur des posts
Messages : 4288
Inscription : 13 nov. 2004 22:33
Version de PhotoFiltre : 6.53, 7.21, PFS 10.14.1, PF11
Système d'exploitation : Windows 10 Famille 64 bits
Processeur : Intel Core i5 3470
Mémoire RAM : 12 Go
Localisation : Métropole Aix-Marseille

Re: Filtres 8bf non visibles malgré réinstallation correcte

#2 Message par Corwin13 »

Bonsoir,
Les 8bf Mura's Meister (j'ai 6 effets différents) sont opérationnels sur PF10 chez moi.
De même, ils fonctionnent parfaitement sur PF11 via PhotoBridge.

Je n'ai pas essayé les autres.
Patrick

Kijkeline

Re: Filtres 8bf non visibles malgré réinstallation correcte

#3 Message par Kijkeline »

Bonjour Corwin13 , chez moi sous Photofiltre 10.14.1 tous les filtres 8bf que j´ai téléchargés chez Papy35 sont également bien visibles et utilisables

Par contre ceux que j´ai cités plus haut demeurent toujours invisibles sous Photobridge de Photofiltre 11, c´est cela qui n´est pas normal et que je cherche á élucider

Je pensais que peut-être ca venait d´une incompatibilité avec Photobridge mais ca n´est pas la raison puisque le probleme n´existe pas pour vous

Il semble que je sois la seule á rencontrer cette anomalie, ce qui laisse supposer que ca vient d´une particularité de mon pc

Apparemment Papy35 n´est pas participant au forum, sinon je lui aurais posé la question .

Répondre