PhotoFiltre

Le forum officiel de PhotoFiltre
It is currently 22 Oct 2020 5:44

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Vizros
PostPosted: 19 Mar 2014 15:40 
Offline
Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
User avatar

Joined: 19 Mar 2014 15:19
Posts: 11
Gender: Female
PhotoFiltre version: 10.8
Operating System: windows 8.1
Bonjour,

J'avais un ancien Photofiltre studio jamais mis à jour et je viens d'installer Photofiltre studio X version 10.8.
Mon Vizros qui fonctionnait parfaitement bien affiche à présent son logo et je n'arrive pas à l'enlever. J'ai bien les fichiers DLL mais peut-être que quelque chose à disparu lorsque j'ai supprimé l'ancien Photofiltre studio après avoir installé le plus récent. Pourtant j'ai bien copié/collé tous les filtres, masques, etc... dans le nouveau.
J'ai recollé le n° d'enregistrement de Vizros et même tapé manuellement et rien n'y fait, le logo s'accroche. :(
J'avoue ne pas comprendre.

Merci de m'aider


Top
 Profile  
 
 Post subject: Re: Vizros
PostPosted: 20 Mar 2014 9:57 
Offline
Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
User avatar

Joined: 19 Mar 2014 15:19
Posts: 11
Gender: Female
PhotoFiltre version: 10.8
Operating System: windows 8.1
Bonjour,

Pour info, après avoir installé Photofiltre studio X, j'ai fais un "copier" des dossiers, masks, textures, plugins, etc... de mon Photofiltre studio 9 pour "coller" dans le dossier studio X, afin de ne pas perdre tous les éléments que j'avais rajouté ces dernières années.
C'est peut-être pour cela que je n'arrive pas à enlever le Logo Vizros ?
Le vizros que j'ai est la version 4.0
Mais je ne voyais pas d'autre moyen de tout conserver.

Excusez mon ignorance, mon grand âge fait que je ne suis pas très douée.

Merci de m'aider !


Top
 Profile  
 
 Post subject: Re: Vizros
PostPosted: 20 Mar 2014 10:01 
Offline
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Joined: 28 Oct 2003 23:49
Posts: 11448
Gender: None specified
je n’utilise pas ce plugin donc je peux pas trop vous aider mais le logo c'est en général parce que l'enregistrement du produit n'a pas été bien fait (je parle du plugin et non de photofiltre)


Top
 Profile  
 
 Post subject: Re: Vizros
PostPosted: 20 Mar 2014 10:12 
Offline
Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
User avatar

Joined: 19 Mar 2014 15:19
Posts: 11
Gender: Female
PhotoFiltre version: 10.8
Operating System: windows 8.1
Merci Antonio,

Photofiltre, j'adooore, et il fonctionne à merveille ainsi que tous les plugins que j'avais.

Mais qui pourrait me renseigner à propos de Vizros, svp ?

En attendant, je vais essayer de le désinstaller, de faire le ménage et de le réinstaller en vérifiant que tous les dll sont à leur place.

Bonne journée


Top
 Profile  
 
 Post subject: Re: Vizros
PostPosted: 20 Mar 2014 10:33 
Offline
Nouvelle
Nouveau(elle)|Nouveau|Nouvelle
User avatar

Joined: 19 Mar 2014 15:19
Posts: 11
Gender: Female
PhotoFiltre version: 10.8
Operating System: windows 8.1
Je reviens vous dire que ça y est.... j'ai réussi !

Il suffisait de désinstaller, nettoyer les "restes" de Vizros et réinstaller proprement en n'oubliant pas de remettre le fichier "vizros.dll" dans le dossier vizros/4.0 des plugins 8bf de Photofiltre studio X.

C'est comme dans une maison.... si tout est "propre" ça marche à merveille ! :D

Bonne journée


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group