PhotoFiltre

Le forum officiel de PhotoFiltre
It is currently 25 Oct 2020 8:47

All times are UTC + 1 hour




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Problème de fonctionnement du module dégradé
PostPosted: 03 Oct 2011 23:44 
Offline
Nouveau(elle)
Nouveau(elle)|Nouveau|Nouvelle

Joined: 03 Oct 2011 23:22
Posts: 3
Gender: None specified
PhotoFiltre version: 10.3.3
Operating System: seven pro
Processor: Turion-X2
RAM memory: 3 GO
:?: bonjour, j'ai réinstallé photofitre, ainsi que le pack de module externe. Je les vois dans C:programme/photofiltre/plugins.
Et ils fonctionnent pour autant que je peux en juger. Sauf pour le module dégradé. Il m'est impossible de changer les couleurs. J'ai déchargé le module et sa notice, rechargé en utilisant la fonction d'installation module par module, sans résultat.
Si vous connaissez la solution à ce problème, elle sera la bienvenue.

Salutations amicales
gd


Top
 Profile  
 
 Post subject: Re: Problème de fonctionnement du module dégradé
PostPosted: 04 Oct 2011 0:04 
Offline
Administrateur
Administrateur(trice)|Administrateur|Administratrice
User avatar

Joined: 02 Feb 2005 9:35
Posts: 12688
Location: 54
Gender: Male
PhotoFiltre version: PF6 + 7 + Studio
Operating System: W10
Bonsoir,

lorsque l'on a défini le nombre de couleurs, en dessous de la représentation du dégradé des couleurs, il y a des pentagones.
En posant le pointeur de souris sur ces pentagones un menu s'affiche en popup.
En faisant un clic gauche sur un pentagone, on le sélectionne et un carré vient de placer en dessous.
Un clic gauche sur le carré ouvre la palette des couleurs. :wink:

_________________
Bien plus facile avec PhotoFiltre. Cordialement.
. . Image . . Image


Top
 Profile  
 
 Post subject: Re: Problème de fonctionnement du module dégradé
PostPosted: 04 Oct 2011 22:22 
Offline
Nouveau(elle)
Nouveau(elle)|Nouveau|Nouvelle

Joined: 03 Oct 2011 23:22
Posts: 3
Gender: None specified
PhotoFiltre version: 10.3.3
Operating System: seven pro
Processor: Turion-X2
RAM memory: 3 GO
Merci Tom, pour tes explications. elles sont la base du fonctionnement du module.
Mon probème est différent.
Exemple :

Je veux faire un dégradé noir/blanc.
J'ouvre un calque ou une image.
J'ouvre le module dégradé.
Je fais une mise à 0
Je règle angle 0
Forme droit
Style constant
je sélectionne deux couleurs : celles de base sont rouge #FF1A2B
et jaune #FAAA00
Je clique dans la case hexa
J'entre dans la case # 000000 + OK pour le noir FFFFFF pour le blanc + OK

Mes couleurs de base ne se modifie pas et j'ai toujours mon dégradé rouge et jaune.

Ma question est donc la suivante :
Mes manipulations sont elles innexactes ?
Mon exemplaire de Photofiltre a t-il une bog ?
Ou est-ce le module qui fonctionne mal ?

Merci d'avance, qu'il y ai une solution ou non.

:) Amicalement Georges Daniel


Top
 Profile  
 
 Post subject: Re: Problème de fonctionnement du module dégradé
PostPosted: 05 Oct 2011 0:18 
Offline
Administrateur
Administrateur(trice)|Administrateur|Administratrice
User avatar

Joined: 02 Feb 2005 9:35
Posts: 12688
Location: 54
Gender: Male
PhotoFiltre version: PF6 + 7 + Studio
Operating System: W10
J'entre dans la case # 000000 + OK pour le noir FFFFFF pour le blanc + OK

Oui j'oubliais que l'entrée des valeurs au clavier est un peu chinoise : (@ l'ami P@F si tu nous lis :wink: )
lorsque tu entres ta valeur dans la case #, il faut valider par la touche Entrée avant de cliquer sur OK.

_________________
Bien plus facile avec PhotoFiltre. Cordialement.
. . Image . . Image


Top
 Profile  
 
 Post subject: Re: Problème de fonctionnement du module dégradé
PostPosted: 05 Oct 2011 14:59 
Offline
Nouveau(elle)
Nouveau(elle)|Nouveau|Nouvelle

Joined: 03 Oct 2011 23:22
Posts: 3
Gender: None specified
PhotoFiltre version: 10.3.3
Operating System: seven pro
Processor: Turion-X2
RAM memory: 3 GO
:D :clap: Tom, c'est formidable d'avoir des personnes compétentes pour nous aider. Merci,merci,merci.

Georges Daniel


Top
 Profile  
 
 Post subject: Re: Problème de fonctionnement du module dégradé
PostPosted: 09 Oct 2011 20:09 
Offline
Développeur
Développeur(se)|Développeur|Développeuse
User avatar

Joined: 28 Apr 2004 7:45
Posts: 974
Location: 78
Gender: Male
PhotoFiltre version: 6
Operating System: xp seven
Tom wrote:
...

Oui j'oubliais que l'entrée des valeurs au clavier est un peu chinoise : (@ l'ami P@F si tu nous lis :wink: )
lorsque tu entres ta valeur dans la case #, il faut valider par la touche Entrée avant de cliquer sur OK.


Bonjour à toutes et à tous.
Oui Tom, je t'ai bien lu est j'en suis tres heureux, ca faisais un petit bail !! :wink:
j'ai fais une petite modif : la validation de la valeur se fait lorsque l'on clique en dehors de cette zone de saisie.
A voir si c'est satisfaisant......

Le ZIP de la bonne version modifiée ICI.

Encore merci à tous de l’intérêt porté a ce plugin.
A+

_________________
Desesperate HouseTroll


Last edited by pf on 12 Oct 2011 22:46, edited 2 times in total.

Top
 Profile  
 
 Post subject: Re: Problème de fonctionnement du module dégradé
PostPosted: 09 Oct 2011 23:56 
Offline
Administrateur
Administrateur(trice)|Administrateur|Administratrice
User avatar

Joined: 02 Feb 2005 9:35
Posts: 12688
Location: 54
Gender: Male
PhotoFiltre version: PF6 + 7 + Studio
Operating System: W10
Bonsoir l'ami PF, ça fait vraiment très plaisir de te lire. :D
J'ai déjà téléchargé le zip et je ne manquerai pas de faire des tests approfondis dans les jours qui viennent,
mais je suis en déplacements en ce moment et n'ai pas toute la latitude voulue pour ce faire.

En attendant les résultats des tests, je peux te dire que j'ai eu l'occasion d'utiliser et d'apprécier la fonction "suivi des gris" de ton plugin,
dans un exercice assez "sportif" sur un autre forum, en émulation avec un virtuose de Toshop qui m'a donné quelques indications
sur la mise en œuvre des "Courbes de transfert de dégradé". Il s'agissait de re-coloriser un lion derrière un grillage vert de chez "qui tache".

Sans prétendre à la perfection, voici ce que donne une retouche d'apprenti avec l'aide de ton excellent plugin dans cet après-avant :
http://jptom.free.fr/Images/Suivi_de_gr ... _Lion.html

(Pour rendre aux différents "Césars" ce qui leur revient (à l'auteur de la photo et à "Parengon" qui m'a mis sur la voie de cette technique)
il suffit de cliquer dans la page html pour être redirigé sur le sujet original du forum Virus Photo)

_________________
Bien plus facile avec PhotoFiltre. Cordialement.
. . Image . . Image


Top
 Profile  
 
 Post subject: Résultats des tests
PostPosted: 11 Oct 2011 10:15 
Offline
Administrateur
Administrateur(trice)|Administrateur|Administratrice
User avatar

Joined: 02 Feb 2005 9:35
Posts: 12688
Location: 54
Gender: Male
PhotoFiltre version: PF6 + 7 + Studio
Operating System: W10
Eh bé choux blanc my dear PF, :)

il ne se passe rien de nouveau par rapport à ma version antérieure.
Le fichier récupéré possède la propriété dans l'Explorateur Windows d'être Modifié en date du 08/04/2008 à 18:31
Sa version affichée en cliquant sur le ? est toujours la V 3.7
Mon ancien fichier possède exactement les mêmes particularités.
La seule façon de valider la valeur du champ # est la touche Entrée.

Erreur de version ???? :wink:

_________________
Bien plus facile avec PhotoFiltre. Cordialement.
. . Image . . Image


Top
 Profile  
 
 Post subject: Re: Problème de fonctionnement du module dégradé
PostPosted: 12 Oct 2011 22:36 
Offline
Développeur
Développeur(se)|Développeur|Développeuse
User avatar

Joined: 28 Apr 2004 7:45
Posts: 974
Location: 78
Gender: Male
PhotoFiltre version: 6
Operating System: xp seven
En effet mauvais répertoire = mauvais fichier............ :oops: :oops: :oops: :oops: :oops:
Le liens est modifié.....
Mille excuses.....

Pour en revenir aux nuances de gris, j'admire vraiment ce que vous faites avec mon bidule.... ça dépasse totalement mes compétences graphiques !!!
le coups du grillage, c'est vraiment bluffant !! :clap:

A+

_________________
Desesperate HouseTroll


Top
 Profile  
 
 Post subject: Re: Problème de fonctionnement du module dégradé
PostPosted: 12 Oct 2011 23:48 
Offline
Administrateur
Administrateur(trice)|Administrateur|Administratrice
User avatar

Joined: 02 Feb 2005 9:35
Posts: 12688
Location: 54
Gender: Male
PhotoFiltre version: PF6 + 7 + Studio
Operating System: W10
Ah beaucoup mieux !!!! :)
Beaucoup plus intuitif la validation. En effet cela fonctionne aussi avec la touche TAB pour passer dans une autre case,
ainsi qu'en cliquant dans une case quelconque, MAIS ................... :mrgreen:

car il y un MAIS, eh oui, il faut le dire :evil: :P : ça ne fonctionne que dans l'onglet Couleur, mais super bien. :oops:
Donc si on peut obtenir la même gestion (de focus ?) dans les autres onglets Teinte, Favoris, Spectre, Système
ça serait vraiment nickel de chez chrome. :D

Merci pour tes appréciations Pascal, mais tu n'imagines pas à quel point j'ai été moi-même bluffé
en appliquant mon premier suivi de gris avec 8 couleurs sur le flanc de Clarence sans perdre quasiment de détails. :wink: :clap:

Sans oublier que j'utilise probablement plus de 1500 fois dans l'année le plugin Dégradé pour faire des calques de contraste,
en ajustant (à 50% d'opacité pour le réglage) les seuils des noirs, gris et blancs en fonction de l'exposition dans les paysages.
Avec une fusion en incrustation ça donne de la pêche à la photo sans cramer les blancs. Le bonheur. :) 8)

_________________
Bien plus facile avec PhotoFiltre. Cordialement.
. . Image . . Image


Top
 Profile  
 
 Post subject: Re: Problème de fonctionnement du module dégradé
PostPosted: 13 Oct 2011 19:43 
Offline
Développeur
Développeur(se)|Développeur|Développeuse
User avatar

Joined: 28 Apr 2004 7:45
Posts: 974
Location: 78
Gender: Male
PhotoFiltre version: 6
Operating System: xp seven
Salut Tom,
J'ai du "réviser" le fonctionnement du truc pour le MAIS, mais ya pas de MAIS :mrgreen:
En effet, la saisie de valeur ne fonctionne que sur l'onglet "couleur", sur les autres, on peut les modifier mais ça n'est qu'indicatif.
Pour lever cette ambiguïté, je les ai tous fixés en lecture seule.

Le ZIP ICI.

En te souhaitant bonne soirée et bon essais. :wink:
A+

_________________
Desesperate HouseTroll


Top
 Profile  
 
 Post subject: Re: Problème de fonctionnement du module dégradé
PostPosted: 13 Oct 2011 20:27 
Offline
Administrateur
Administrateur(trice)|Administrateur|Administratrice
User avatar

Joined: 02 Feb 2005 9:35
Posts: 12688
Location: 54
Gender: Male
PhotoFiltre version: PF6 + 7 + Studio
Operating System: W10
Bonsoir Pascal,

Ok c'est toi le boss. :)
Pas d'autres remarques de fonctionnement.
Ah ce serait bien de mettre à jour le N° de version, en particulier dans le pop up du point d'interrogation qui affiche toujours V3.7

_________________
Bien plus facile avec PhotoFiltre. Cordialement.
. . Image . . Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group