PhotoFiltre
http://www.photofiltre-studio.com/forum/

Bug couleur
http://www.photofiltre-studio.com/forum/viewtopic.php?f=2&t=403
Page 1 of 1

Author:  Antonio [ 08 Jun 2004 9:54 ]
Post subject:  Bug couleur

Hier j'ai créé une image uniquement blanche pour des tests (R,V,B=255,255,255) et je l'ai enregistrée au format BMP.
Je l'ai ensuite ouverte et la pipette m'indique du blanc non pur (254,254,254). Le problème est que c'est windows qui gère/enregistre les images au format bitmap et non PhotoFiltre. Ceci peut expliquer les problèmes de transparence rencontrés parfois.

Author:  Benjamin [ 08 Jun 2004 11:59 ]
Post subject: 

Moi j'ai eu ces problèmes quand je passait en mode indexé. Je pense que cela doit venir de la routine de réduction du nombre de couleurs... C'est même pour cela que j'ai développé Palette pour pouvoir remettre du vrai blanc car sinon cela laisse des traces horribles à l'impression!

Author:  pf [ 08 Jun 2004 12:02 ]
Post subject: 

Salut Antonio,
Ca c'est étonnant :shock: (avec window, faut s'attendre a tout)
Mais j'ai beau essayer, je n'arrive pas à reproduire ce bug!
Mon blanc reste désesperement blanc (nouvel Omo).
A+

Author:  Antonio [ 08 Jun 2004 12:15 ]
Post subject: 

C'est ça le pb, ce n'est pas systématique ! en plus ça dépend des drivers vidéo qui peuvent "altérer" légèrement les couleurs.
Mais ce n'est pas du à la réduction car j'ai laisser en mode 24 bits :?:

Author:  Benjamin [ 08 Jun 2004 12:22 ]
Post subject: 

Ah alors c'est peut être le mode 16 bits je teste

Author:  Benjamin [ 08 Jun 2004 12:27 ]
Post subject: 

Non plus bon ben je sais pas alors

Author:  FrançoisL [ 08 Jun 2004 12:33 ]
Post subject: 

16 bits comme 32 bits, chez moi PhotoFiltre lave plus blanc que blanc :lol:

Author:  Benjamin [ 08 Jun 2004 12:41 ]
Post subject: 

Tu es vraiment sur que tu n'es pas passé en mode indexé pour revenir en mode RVB??? Parce que ca je suis quasiment sur que ca fait ca :D

Author:  Benjamin [ 08 Jun 2004 12:42 ]
Post subject: 

Non ca ne le fait pas pour une image entièrement blanche non plus

Author:  Pascal [ 08 Jun 2004 12:43 ]
Post subject: 

Pas de problème avec le BMP.
Mais si j'ajoute une zone de travail blanche à une image et que je passe en mode indexé, le blanc se transforme en 254,254,254.

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/