PhotoFiltre
http://www.photofiltre-studio.com/forum/

plantage...
http://www.photofiltre-studio.com/forum/viewtopic.php?f=2&t=329
Page 1 of 1

Author:  cath [ 14 May 2004 6:51 ]
Post subject:  plantage...

Bonjour :wink:

Alors que je faisais une rotation sur en collant une sélection, j'avais oublié de décocher "magnétisme de la grille" et mon PC a planté sévère, je me suis retrouvée avec un écran bleu... :cry:
Il me semble logique de ne pas pouvoir tourner un collage alors que le magnétisme est activé... :roll: mais au lieu de planter le PC, ce serait bien qu'un message signale une erreur ou une incompatibilité :)

Je suis sous XP avec 512mo de ram :roll:

à bientôt

cath

Author:  Pascal [ 14 May 2004 7:57 ]
Post subject: 

Bonjour Cath,
J'ai fait une rotation de collage avec la grille magnétique activée et je n'ai pas eu de problème.
Je pense que Photofiltre n'est pas la cause de ton écran bleu :roll:
Je vais regardé dans ma Doc, il me semble avoir lu un article pour résoudre ce problème d'écran bleu, mais il faut que je le retrouve :oops:

Author:  Pascal [ 14 May 2004 8:18 ]
Post subject: 

J'ai retrouvé le document, je te l'ai envoyé par mail; le problème provient certainement d'un pilote qui n'est plus à jour ou que tu as installé récemment.

Author:  Benjamin [ 14 May 2004 10:02 ]
Post subject: 

Ou alors plus embêtant un composant défectueux...

Moi par exemple mes écrans bleus étaient du a un ventilo et plus récemment à une nappe de disque dur coupée :oops:

Enfin bref tout ca pour dire que les écrans bleus en général ca peut être tout et n'importe quoi... J'espère que c'est juste un driver!

Author:  Antonio [ 14 May 2004 10:39 ]
Post subject: 

ça peut arriver aussi que ce soit juste un plantage du disque ponctuel. Windows n'a pas réussi à lire les données par ex. Si ça ne se reproduit pas c'est pas grave Windows n'est pas stable à 100%, ni même PhotoFiltre :cry:
Donc faut voir si ça se reproduit...

Author:  cath [ 14 May 2004 10:46 ]
Post subject: 

Je n'ose pas réeesayer... :oops:
par contre pour ce qui est des pilotes etc... je vais en parler à mon ami qui s'occupe de tout ça car pour moi c'est du chinois :)

à bientôt

cath

Author:  Benjamin [ 14 May 2004 10:47 ]
Post subject: 

Ben il faut installer la version française voyons :D

Author:  cath [ 14 May 2004 10:49 ]
Post subject: 

je préfère le chinois comme ça je suis sure de ne pas avoir à m'en occuper :wink:

à bientôt :wink:

cath

Author:  cath [ 14 May 2004 11:57 ]
Post subject: 

Après un nouvel essai... pas de plantage :)
apparement ce doit être l'optimisateur de mémoire vive qui a dû se mettre en route au moment de la manip... :roll:
donc sûrement rien à voir avec photofiltre :D

à bientôt :wink:

cath

Author:  Benjamin [ 14 May 2004 12:59 ]
Post subject: 

Ah oui c'est bien possible personnellement je l'enléverais :)

Author:  cath [ 14 May 2004 13:06 ]
Post subject: 

:roll: moi aussi je voudrais bien l'enlever... :wink:
mais là j'ai pas été assez convainquante :?
je vais négocier encore

à bientôt :wink:

cath

Author:  Pascal [ 14 May 2004 16:10 ]
Post subject: 

J'en avais installer un (RamBoost XP) et je n'ai eu que des problèmes aussi, je l'ai supprimé au bout de quelques jours et tout est redevenu normal... :wink:

Page 1 of 1 All times are UTC + 1 hour
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/