PhotoFiltre

Le forum officiel de PhotoFiltre
It is currently 30 Oct 2020 8:23

All times are UTC + 1 hour


Forum rules


:idea: Forum d'aide au fonctionnement de PhotoFiltre et de PhotoFiltre Studio.
:idea: Merci de consulter la documentation de PF Studio, et de lire cette information, pour vous orienter.
Si vous êtes débutant, voir Comment me lancer. Votre question a peut-être déjà sa réponse.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: BUGS + QUESTION
PostPosted: 29 Dec 2019 11:57 
Offline
Nouveau(elle)
Nouveau(elle)|Nouveau|Nouvelle

Joined: 08 Oct 2019 17:53
Posts: 6
Gender: None specified
PhotoFiltre version: Photofiltre 7 studio
Operating System: WIN 10X64 - 1903
Processor: Core I7 Coffe lake 3800
RAM memory: 16
Bonjour

BUGS OUTIL TEXTE (T)
BUG #1 : Des fois quand on ouvre l'outil texte (T) le bouton OK , voir tous, en bas n'apparait pas ! Gênant, surtout quand on a écrit son texte, choisi police et effet .. (bug aléatoire)
BUG #2 - POLICES : Pourquoi, lorsqu'on veut choisir une police en cliquant sur l'ascenseur "polices" en haut, n'a t-on pas cette police écrite dans SA configuration , comme pour Word par ex, et non dans une police unique, ce serait plus sympa que de tâtonner chaque fois pendant 10 minutes -
Pénible . La fenêtre à droite est bonne pour la taille, pas l'aspect.

QUESTION
Est il possible de "dessiner" quelques petites courbes, croissantes ou non derrière un sujet pour montrer qu'il court ou va vite . Les )) croissantes c'est pas top vu qu'elles s'épaississent en grandissant en taille police

Merci de ne pas me parler d’outil vectoriel, j'en suis encore pas la :mrgreen: :mrgreen: ou de bien m'expliquer :mrgreen: :mrgreen: :mrgreen: vu que je ne sais pas du tout à quoi ça sert et comment l'utiliser .. :?: :?:
Merci et bonnes/joyeuse fêtes de fin d'année

Photofiltre STUDIO X - V10.14.0 Juin 2019 - Version payée.


Top
 Profile  
 
 Post subject: Re: BUGS + QUESTION
PostPosted: 30 Dec 2019 17:08 
Offline
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Joined: 28 Oct 2003 22:49
Posts: 11448
Gender: None specified
la police n’apparaît pas dans l'aperçu car j'utilise un vieux logiciel de développement qui ne supporte pas les polices modernes ni les polices 16 bits.

Des fois quand on ouvre l'outil texte (T) le bouton OK , voir tous, en bas n'apparait pas
==> c'est un bug Delphi 7 connu, normalement il suffit de passer la soursi dessus et ça doit réapparaitre...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Google [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group