PhotoFiltre
http://www.photofiltre-studio.com/forum/

Pb sélections!!
http://www.photofiltre-studio.com/forum/viewtopic.php?f=2&t=22774
Page 1 of 1

Author:  joemon [ 11 Jun 2019 13:19 ]
Post subject:  Pb sélections!!

Bonjour,
j'ai mis pb de sélection en titre, mais je fais peut-être de mauvaises manipulations :oops:
je ne sais pas vous mettre d'images mais je vais essayer de vous expliquer
le plus clairement possible.
J'ai pfs 10.12.1, j'ai testé également sur mon pf 7.2.1

Lorsque je réalise une sélection triangulaire, une sélection losange comprenant un ou plusieurs angles aigus, et que je fais un contour ( contour et remplissage)de par exemple 5, lisser coché, ces angles aigus externes sont coupés, ils ne suivent pas la totalité de l'angle (pointes externes )
Si, sur ce même cas de figure, je décoche lisser, les angles sont arrondis.
J'ai également le même soucis, en activant la sélection et faire un triangle, un losange, ou le polygone à main levée, contour et remplir, de la palette d'outils, cochés.

De même pour les polices, lorsque je souhaite faire un contour 3D de 2 couleurs, le contour( interne )ne termine pas l'angle aigu du texte( exemple: un W le contour 3D ne termine pas les angles aigus internes du W, en externe, il se termine correctement )
Je vous remercie d'avance et vous souhaite une bonne fin de dimanche

Author:  Antonio [ 12 Jun 2019 10:15 ]
Post subject:  Re: Pb sélections!!

c'est le comportement normal, c'est comme ça depuis le début

Author:  LOU RAVI [ 22 Jun 2019 15:24 ]
Post subject:  Re: Pb sélections!!

Bonjour, OUVERTURE DES SÉLECTIONS


MÉTHODE 1
En utilisant l'explorateur d'images(en l'occurence Explorateur de Sélections) :
_ Double clic Gauche sur l'image de la sélection choisie ===> l'image de la
sélection s'ouvre en NOIR. Ce qui est NORMAL.
_ Re Double clic Gauche sur la même image de la sélection dans explorateur
des sélections ===> Génération de la sélection correspondante à l'image.
Ce qui est tout aussi normal.
MAIS, en faisant supprimer(sélection ouverte), il reste un contour et, de ce
fait, l'image n'est pas éffacée dans sa TOTALITÉ mais uniquement sa surface
intérieure.(lissage aucun).Je pense que ça doit représenter la valeur d'1 pixel.

MÉTHODE 2
Par contre en CHARGEANT une forme, et en la remplissant, la fonction
supprimer ne laisse aucune trace(plus de contour, plus de traces) OK!



L'exploitation des Sélections n'est pas opérationnelle dans la mesure
ou celles-ci sont classées par thèmes dans des Dossiers distincts.
L-explorateur des sélections n'est opérationnel que dans l'hypothèse
où celles-ci sont stockées en VRAC dans un SEUL et UNIQUE DOSSIER.
Image

Author:  Tom [ 22 Jun 2019 17:08 ]
Post subject:  Re: Pb sélections!!

Désolé, mais ce type s'en fiche, car il a fait un copier/coller de ce sujet :
http://www.photofiltre-studio.com/forum/viewtopic.php?p=179298#p179298
Tout ce qui l'intéressait c'était de pouvoir coller trois liens commerciaux dans sa signature...
C'est malheureusement de plus en plus fréquent. :( :roll:
J'ai gardé le message pour la cohérence des réponses, mais j'ai supprimé son compte. 8)

Author:  LOU RAVI [ 22 Jun 2019 20:35 ]
Post subject:  Re: Pb sélections!!

Heu ... mon intervention n'a rien à voir avec le POST de ce " type "comme vous dites.
J'ai posté ici car mon observation traite de SÉLECTIONS.
Si vous essayez de reproduire le "phénomène" que je décris,
(voir dessins), vous devriez arriver aux mêmes constatations.
Mon explication n'est peut-être pas assez explicite ...
Il s'agit d'un problème lié à l'explorateur de sélections.
Dois-je comprendre que mon observation n'a aucun intérêt ?!
Permettez, M.TOM, que je vous présente mes civilités nocturnes.

Author:  Tom [ 22 Jun 2019 22:02 ]
Post subject:  Re: Pb sélections!!

Décidément, la moindre explication est prise comme une mise en cause... :(
Si votre intervention n'avait pas d'intérêt j'aurais supprimé le sujet en doublon. :|

Author:  LOU RAVI [ 04 Jul 2019 11:54 ]
Post subject:  Re: Pb sélections!!

Puis-je caresser l'espoir d'avoir une réponse (positive ou négative)
à mon post du 22/6 rubriqe Pb sélection!! :( :)

Author:  LOU RAVI [ 08 Jul 2019 16:28 ]
Post subject:  Re: Pb sélections!!

Bonjour,
Toujours pas de réponse ... Je mets ça sur le compte des congés d'été.
On verra début Octobre. Restons ZEN ... 8)
PS: s'il y a des photofiltreurs(ses) qui ont constaté ce problème ...
... surtout ne vous gênez pas à le confirmer ou infirmer. :clap:

Author:  Antonio [ 10 Jul 2019 7:31 ]
Post subject:  Re: Pb sélections!!

je n'avais pas vu ce post, je pensais que ça concernait la réponse à l'utilisateur :oops:

L'ouverture d'une sélection en mode image (ou via la commande ouvrir) ne cré pas une sélection mais une image en noir et blanc. Du coup ce ne sont pas les mêmes fonctions, même si c'est assez proche. La création de l'image force un lissage sans tenir compte du mode Lissé de la sélection.

Pour faire simple, lors de l'ouverture en mode image, le lissage se fait vers l'extérieur. Lors de l'ouverture en mode sélection, le lissage se fait vers l'intérieur pour ne pas déborder. Du coup la superposition n'est pas parfaite...

Author:  LOU RAVI [ 10 Jul 2019 13:07 ]
Post subject:  Re: Pb sélections!!

Bonjour ANTONIO, bonjour tout le monde,

"Du coup la superposition n'est pas parfaite... " ====> nul n'est parfait :-)
Merci pour ton explication. Ça me rassure ... ce n'est pas mon ordi. qui fait des siennes.
Il en fait déjà assez comme ça ...
Passe des bons congés, mais, reste à l'ombre. ;-)

Page 1 of 1 All times are UTC + 1 hour
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/