PhotoFiltre
http://www.photofiltre-studio.com/forum/

Filtres 8bf ne donnant pas la transparence.
http://www.photofiltre-studio.com/forum/viewtopic.php?f=2&t=22437
Page 1 of 1

Author:  Macha31 [ 21 Aug 2018 18:37 ]
Post subject:  Filtres 8bf ne donnant pas la transparence.

Bonjour Antonio, bonjour à tous.

Je viens de rencontrer coup sur coup 2 bugs sur des filtres 8bf et sur des cours différents, et sans pouvoir les régler.
J'ai pris les pc en main de mes 2 membres, ai tout vérifier dans les paramètres Pfs sans trouver de différence avec le mien.
Un premier cours porte sur le Filtre 8bf Alien skin xenofex 2 > Crumple. Voici le début du cours :

Explications du bug: Dans l'imprim'écran là ou j'ai mis les flèches, le fond est ramené en principe en transparence quand on valide par Ok . Chez mon membre, il revient dans Pfs sans la transparence.

Image


Le second bug s'applique sur le Filtre Graphic Plus (mis dans Unlimited) > Quick ttle II (par défaut) > Apply.
Je vous mets mon Pfi arrêté juste avant de faire la ligne 20 : https://fzip.li/6o2J
La manip est la suivante :

Sur calque 1 actif :
20 ) - Filtre > Filtres 8BF mis dans Unlimited > Graphic Plus > Quick Tile II > Apply

Explications du bug: Le calque est ramené en principe avec le centre losange en transparence quand on valide par Ok (voir imprim'écran)

Ce qui nous donne ramené dans PFS :

Image


Image

Chez le membre qui a le souci (le membre est bien positionnée sur le calque aussi) voici son résultat :

Image


Ou ce sont les filtres qui ne sont plus fiables, ou j'ai raté un paramètre à donner dans les paramètres PFS.

Si on pouvait m'aider, ce serait très gentil. Merci d'avance

Author:  Tom [ 21 Aug 2018 19:55 ]
Post subject:  Re: Filtres 8bf ne donnant pas la transparence.

Bonjour Macha,
la transparence est gérée dans la couche Alpha d'un calque, donc en mode RVBA
Et pour les filtres 8bf il est possible de choisir de les faire travailler sur la couche Alpha en le précisant dans les Préférences / 8BF
Il faut aussi penser à redémarrer PhotoFiltre. :)

Author:  Macha31 [ 22 Aug 2018 12:41 ]
Post subject:  Re: Filtres 8bf ne donnant pas la transparence.

Bonjour Tom et merci de ta réponse
Je pense avoir vérifier si RVBA était coché dans les 8bf, mais je vais re-vérifier.
Je reviens après vérification...

Author:  Macha31 [ 22 Aug 2018 18:27 ]
Post subject:  Re: Filtres 8bf ne donnant pas la transparence.

Bravo Tom :clap: , j'avais oublié de vérifier cet endroit...
Merci milles fois

Author:  Antonio [ 23 Aug 2018 8:42 ]
Post subject:  Re: Filtres 8bf ne donnant pas la transparence.

et si on applique le filtre sur le fond et non sur un calque, il faut aussi que l'image soit en RGBA

Author:  Macha31 [ 23 Aug 2018 11:35 ]
Post subject:  Re: Filtres 8bf ne donnant pas la transparence.

Bonjour Antonio et merci de ta réponse.
Cette manip je m'en suis rappelée et elle n'était pas en cause.
J'ai rajouté tout ce à quoi on devait penser dans "les astuces " sur mon forum. Comme çà même si j'oublie, j'ai un pense bête utile.

Bisous et bonne journée.

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/