PhotoFiltre
http://www.photofiltre-studio.com/forum/

[RESOLU] Problème avec la table des caractères
http://www.photofiltre-studio.com/forum/viewtopic.php?f=2&t=22153
Page 1 of 1

Author:  ticurt [ 11 Feb 2018 23:09 ]
Post subject:  [RESOLU] Problème avec la table des caractères

Bonjour à tous,

Pour l'outil texte, j'ai cherché des petites rosaces pour faire office de séparateurs et donc j'ai ouvert la table des caractères. Quoi que je colle dans l'outil texte, je n'ai pas les mêmes caractères que dans la table des caractères.

Ce qu'il y a d'étrange, c'est que je l'ai fait il y a quelques jours et ça avait parfaitement fonctionné.

J'ai désinstallé Pf X et je l'ai réinstallé, ça n'a rien changé.

Mais ce n'est pas la seule chose bizarre, durant un temps, je n'avais plus de noir, il était anthracite foncé. Puis ce soir il est redevenu noir sans que je ne fasse rien.

Il y a donc une panne dans mon installation et je pense qu'en le réinstallant tous les fichiers n'ont pas été remplacés ? Ou auriez-vous une autre solution ?

Merci d'avance. :D

Edit : Je viens de remarquer que ça fait le même problème dans le bloc-note. Donc le problème provient de Windows...

Author:  Antonio [ 12 Feb 2018 10:29 ]
Post subject:  Re: Problème avec la table des caractères

Il faut savoir que toutes les polices de caractères ne sont pas reconnues dans PF. Donc si vous sélectionnez un caractère dans une de ces polices, il y aura un affichage "bizarre" dans PhotoFiltre. Il faut travailler seulement avec des polices TrueType ou OpenType

Author:  ticurt [ 12 Feb 2018 11:35 ]
Post subject:  Re: Problème avec la table des caractères

Bonjour,

Ah oui, merci, ça il faut le savoir... et je ne le savais pas ! Ca fait des années que j'utilise PF et je n'avais jamais fait appel à la table des caractères. Effectivement, toutes les polices ne sont pas TrueType dans la table des caractères.

Merci beaucoup, j'ai compris le problème. :clap:

Author:  Antonio [ 12 Feb 2018 19:04 ]
Post subject:  Re: [RESOLU] Problème avec la table des caractères

Je viens de me rendre compte que j'ai dit une bêtise, j'ai confondu avec le lissage qui est accepté seulement pour les polices TrueType et OpenType :cry:

Par contre quand on utilise la table de caratères, il faut bien vérifier qu'on sélectionne la même police dans la table de caractères et dans PhotoFiltre, sinon il y a "confusion" de caractères :wink:

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/