PhotoFiltre

Le forum officiel de PhotoFiltre
It is currently 29 Nov 2020 23:32

All times are UTC + 1 hour


Forum rules


:idea: Forum d'aide au fonctionnement de PhotoFiltre et de PhotoFiltre Studio.
:idea: Merci de consulter la documentation de PF Studio, et de lire cette information, pour vous orienter.
Si vous êtes débutant, voir Comment me lancer. Votre question a peut-être déjà sa réponse.



Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: bug sous format png
PostPosted: 18 Mar 2004 21:20 
Bonjour

J'ai constaté un bug dans les enregistrements sous le format .png.
Ces images ne sont pas affichables dans l'Explorateur.

À la place de l'affichage on a un carré blanc avec une petite croix rouge dans le coin haut-gauche du carré d'affichage.

Xnview lui déclare "Format inconnu" tout comme l'Explorer.
Cela se produit sous toutes les options d'enregistrements en png, que ce soit venant de captures ou de convertions à partir de jpg.

J'ai retéléchargé et réinstallé la dernière version du début de mars, même constat.

Ces images ne sont pas plus affichables chez des amis.

Merci pour ce programme qui ne cesse de s'améliorer.

@+


Top
  
 
 Post subject:
PostPosted: 18 Mar 2004 22:52 
Offline
Membre d'honneur
Membre d'honneur

Joined: 29 Oct 2003 14:53
Posts: 1084
Location: 21
Gender: Male
PhotoFiltre version: 6.0
Operating System: Windows 2000 SP 4
Processor: Pentium IV 2,4Ghz
RAM memory: 512Mo DDR 333
Effectivement je constate la même chose (les images ne sont pas visualisables sous explorateur ni sous explorer, ni sous Office 97) mais sont reconnues par IrfanView, PSP8, les utilitaires de mon scanner HP et PhotoFiltre lui même biensur!

Donc je suis pas sur que ca soit un bug... Faudrait tester sous d'autres navigateurs par exemple

_________________
Benjamin


Top
 Profile  
 
 Post subject:
PostPosted: 19 Mar 2004 8:51 
Offline
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Joined: 28 Oct 2003 22:49
Posts: 11468
Gender: None specified
Ca marche aussi avec XP (visionneuse et vignette)
Est-ce que c'est depuis cette version 5.5 uniquement ?


Top
 Profile  
 
 Post subject:
PostPosted: 19 Mar 2004 14:48 
Salut

Myie2 aussi ne l'affiche pas.
IE5.5, IE6 ne l'affiche pas plus à ma connaissance.
Si les png s'affichent faudrait voir quel soft sert à les afficher par défaut.

Les png Photofiltre ne sont pas utiles s'ils sont visibles seulement chez une minorité de pc qui affiche par défaut avec un soft les supportant.

Mon scanner Umax ne les supporte pas je viens de vérifier. Il supporte les png de Xara, de Pixia et xnview.

@+


Top
  
 
 Post subject:
PostPosted: 19 Mar 2004 17:54 
Offline
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Joined: 28 Oct 2003 22:49
Posts: 11468
Gender: None specified
Photoshop le reconnait également mais ignore l'info DPI.
J'aimerai savoir si c'est depuis la dernière version 5.5 car j'ai apporté des modifs pour le stockage de la donnée DPI. Dans le cas contraire, je vois pas quoi faire car ce format est un standard (en théorie). Même l'info DPI correspond aux spécifications PNG ==> chunk "pHYs" pour ceux que ça intéresse :

http://www.libpng.org/pub/png/spec/1.2/PNG-Chunks.html


Top
 Profile  
 
 Post subject:
PostPosted: 19 Mar 2004 19:10 
Offline
Membre d'honneur
Membre d'honneur

Joined: 08 Mar 2004 18:17
Posts: 2976
Location: Essonne
Gender: Male
PhotoFiltre version: Dernières de PF Free et PFS
Operating System: Windows XP Home SP2
Processor: Athlon 64 3500+ non O/C
RAM memory: 2x512 Mo en DC
Bonjour,
Effectivement, ce bug est étrange :?
Avez-vous fait l'essai avec d'autres types d'enregistrement PNG dans PhotoFiltre ? (avec la boîte qui s'affiche à l'enregistrement)

Bonne chance, François


Top
 Profile  
 
 Post subject:
PostPosted: 24 Mar 2004 23:54 
Bonjour

Pour aider il y a des infos commentées sur ce bug
Voir
http://www.open-files.com/forum/index.p ... t&p=350869

@+


Top
  
 
 Post subject:
PostPosted: 25 Mar 2004 9:06 
Offline
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Joined: 28 Oct 2003 22:49
Posts: 11468
Gender: None specified
Merci pour cette précision car j'ai réussi à corriger le bug dans la version 5.6 beta d'aujourd'hui (enfin ça a l'air de fonctionner) !


Top
 Profile  
 
 Post subject:
PostPosted: 25 Mar 2004 9:12 
Offline
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Joined: 28 Oct 2003 22:49
Posts: 11468
Gender: None specified
J'aurai bien remercié les gens sur le forum open-files pour les précisions et pour l'outil tweakpng mais je ne peux pas répondre en tant qu'invité.
Donc si quelqu'un y a accès :wink:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group