PhotoFiltre

Le forum officiel de PhotoFiltre
It is currently 19 Nov 2019 0:59

All times are UTC + 1 hour


Forum rules


:idea: Forum d'aide au fonctionnement de PhotoFiltre et de PhotoFiltre Studio.
:idea: Merci de consulter la documentation de PF Studio, et de lire cette information, pour vous orienter.
Si vous êtes débutant, voir Comment me lancer. Votre question a peut-être déjà sa réponse.



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: [RESOLU] Problème avec la table des caractères
PostPosted: 11 Feb 2018 22:09 
Offline
Nouveau(elle)
Nouveau(elle)|Nouveau|Nouvelle

Joined: 11 Feb 2018 22:00
Posts: 2
Gender: None specified
PhotoFiltre version: 10.12.1
Operating System: W10
Processor: i5 M430 2.27Ghz
RAM memory: 8
Bonjour à tous,

Pour l'outil texte, j'ai cherché des petites rosaces pour faire office de séparateurs et donc j'ai ouvert la table des caractères. Quoi que je colle dans l'outil texte, je n'ai pas les mêmes caractères que dans la table des caractères.

Ce qu'il y a d'étrange, c'est que je l'ai fait il y a quelques jours et ça avait parfaitement fonctionné.

J'ai désinstallé Pf X et je l'ai réinstallé, ça n'a rien changé.

Mais ce n'est pas la seule chose bizarre, durant un temps, je n'avais plus de noir, il était anthracite foncé. Puis ce soir il est redevenu noir sans que je ne fasse rien.

Il y a donc une panne dans mon installation et je pense qu'en le réinstallant tous les fichiers n'ont pas été remplacés ? Ou auriez-vous une autre solution ?

Merci d'avance. :D

Edit : Je viens de remarquer que ça fait le même problème dans le bloc-note. Donc le problème provient de Windows...


Last edited by ticurt on 12 Feb 2018 10:36, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Problème avec la table des caractères
PostPosted: 12 Feb 2018 9:29 
Offline
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Joined: 28 Oct 2003 22:49
Posts: 11232
Gender: None specified
Il faut savoir que toutes les polices de caractères ne sont pas reconnues dans PF. Donc si vous sélectionnez un caractère dans une de ces polices, il y aura un affichage "bizarre" dans PhotoFiltre. Il faut travailler seulement avec des polices TrueType ou OpenType


Top
 Profile  
 
 Post subject: Re: Problème avec la table des caractères
PostPosted: 12 Feb 2018 10:35 
Offline
Nouveau(elle)
Nouveau(elle)|Nouveau|Nouvelle

Joined: 11 Feb 2018 22:00
Posts: 2
Gender: None specified
PhotoFiltre version: 10.12.1
Operating System: W10
Processor: i5 M430 2.27Ghz
RAM memory: 8
Bonjour,

Ah oui, merci, ça il faut le savoir... et je ne le savais pas ! Ca fait des années que j'utilise PF et je n'avais jamais fait appel à la table des caractères. Effectivement, toutes les polices ne sont pas TrueType dans la table des caractères.

Merci beaucoup, j'ai compris le problème. :clap:


Top
 Profile  
 
 Post subject: Re: [RESOLU] Problème avec la table des caractères
PostPosted: 12 Feb 2018 18:04 
Offline
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Joined: 28 Oct 2003 22:49
Posts: 11232
Gender: None specified
Je viens de me rendre compte que j'ai dit une bêtise, j'ai confondu avec le lissage qui est accepté seulement pour les polices TrueType et OpenType :cry:

Par contre quand on utilise la table de caratères, il faut bien vérifier qu'on sélectionne la même police dans la table de caractères et dans PhotoFiltre, sinon il y a "confusion" de caractères :wink:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group