PhotoFiltre

Le forum officiel de PhotoFiltre
It is currently 21 Oct 2019 5:11

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Question mark instead of Korean characters?
PostPosted: 25 Jan 2017 19:21 
Offline
Nouveau(elle)
Nouveau(elle)|Nouveau|Nouvelle

Joined: 25 Jan 2017 19:06
Posts: 1
Gender: None specified
PhotoFiltre version: 7.2.1
Operating System: win7
When I'm typing some Korean characters into text layer - in example ㄱ - it looks perfectly fine - until I click OK button and this character changes into question mark. There is no problem in other apps, just in PhotoFiltre. Can anyone help me, please?


(sorry for my bad English, I'm still learning)


Top
 Profile  
 
 Post subject: Re: Question mark instead of Korean characters?
PostPosted: 26 Jan 2017 12:12 
Offline
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Joined: 28 Oct 2003 23:49
Posts: 11214
Gender: None specified
photofiltre don't supports unicode charachters. Try to use wordpad to enter the text and after copy/paste to photofiltre


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group