PhotoFiltre

Le forum officiel de PhotoFiltre
Nous sommes le 20 Jan 2018 0:50

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 16 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
 Sujet du message: Plantage du forum
MessagePosté: 01 Fév 2008 7:39 
Hors ligne
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Inscription: 28 Oct 2003 22:49
Messages: 10821
Sexe: Non spécifié
Hier, le forum a eu un plantage pendant toute l'après midi avec le message suivant :

Citation:
General Error
SQL ERROR [ mysql4 ]

User has already more than 'max_user_connections' active connections
[1203]
An sql error occurred while fetching this page. Please contact an administrator
if this problem persists.

J'ai contacté le support technique Infomaniak et il m'ont dit que c'était du à un nombre important de connexions en simultanées. Bien sûr je sais lire le message d'erreur mais si je les ai contacté c'est que ça colle pas ! On est pas en surcharge un jeudi après midi on a déjà eu bien plus d'utilisateurs connectés.

Aujourd'hui ça refonctionne, je pense qu'il y a du y avoir un reboot automatique ou un truc de ce genre mais le support n'a pas su me répondre correctement et du coup on en sait pas plus :x

La semaine dernière on a déjà eu un plantage identique, je ne me souviens plus de la date. C'était peut être un jeudi après midi aussi ?

A surveiller de près donc, mais c'est inquiêtant car je sais pas à quoi c'est du et ça risque de se reproduire :cry:


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 01 Fév 2008 7:46 
Hors ligne
Régulier
Régulier(ère)|Régulier|Régulière

Inscription: 09 Mar 2005 21:42
Messages: 458
Localisation: Spain
Sexe: Masculin
Version de PhotoFiltre: Studio 10
Système d'exploitation: w7
Processeur: Pentium (R) Dual Core
Mémoire RAM: 4 GB
Is this the same as an overload? :oops: Jack

_________________
Jack


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 01 Fév 2008 7:56 
Hors ligne
Posteur acharné
Posteur(se) acharné(e)|Posteur acharné|Posteuse acharnée
Avatar de l’utilisateur

Inscription: 01 Juil 2006 14:01
Messages: 631
Localisation: LAVAL - (53)
Sexe: Masculin
Version de PhotoFiltre: PhotoFiltre Studio 9.1.0
Bonjour Antonio,

Concernant le plantage de la semaine dernière je ne me souviens pas du jour mais cela s'est produit dans la soirée.

Si cela peut te servir.

Amicalement.

_________________
Image


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 01 Fév 2008 11:17 
Hors ligne
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Inscription: 28 Oct 2003 22:49
Messages: 10821
Sexe: Non spécifié
En fait c'était le 23, donc un jeudi, c'est indépendant du jour...


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 06 Fév 2008 19:26 
Hors ligne
Super posteuse
Super posteur(se)|Super posteur|Super posteuse
Avatar de l’utilisateur

Inscription: 04 Jan 2006 14:43
Messages: 1108
Localisation: Région Parisienne
Sexe: Féminin
Version de PhotoFiltre: 9.2.0
Es-ce pour cela que le forum a changé d'aspect ?

Tout est différent....

_________________
http://sram.artblog.fr/


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 09 Jan 2011 17:41 
Hors ligne
Nouveau(elle)
Nouveau(elle)|Nouveau|Nouvelle

Inscription: 09 Jan 2011 17:22
Messages: 2
Sexe: Non spécifié
Version de PhotoFiltre: Studio X
Système d'exploitation: windows 7
BONJOUR
c'est macha31, mais j'ai dû m'inscrire sous un autre surnom pour pouvoir me connecter.
Quand je veux me connecter j'ai toujours l'erreur mysql4.
cela m'est arrivé la première fois le samedi 25, 3 ou 4 jours également après, et j'ai envoyé 2 mails pour prévenir

Ne m'étant reconnecté depuis car j'attendais une réponse, je re-essaye aujourd'hui et c'est la même chose

j'ai donc refait une inscription, et le fait de cliquer sur le mail venant de photofiltre, j'ai pû me connecter.
La semaine dernière, quelqu'un ayant posté derrière moi, ( sous macha31) sur un des posts, j'ai pû égalemnt me connecter en suivant le lien.

En revenant directement (sans mail de phofiltre) çà m'est impossible.
J'espère vous avoir été utile.

Je vais me déconecté de mariecha et voir si je peux me reconnecter sans suivre le lien arrivé sur mes mails.

j'espère que vous avez suivi mes explications, pas facile de se faire comprendre...


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 09 Jan 2011 17:55 
Hors ligne
Nouveau(elle)
Nouveau(elle)|Nouveau|Nouvelle

Inscription: 09 Jan 2011 17:22
Messages: 2
Sexe: Non spécifié
Version de PhotoFiltre: Studio X
Système d'exploitation: windows 7
Je reviens

avec Macha31 impossible de me connecter, j'ai toujours la même erreur, avec Mariecha, no problèmes.
je n'ai rien rempli dans le profim Mariecha, serait-ce une piste ?
Vous me tenez au courant, merci, bisous


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 09 Jan 2011 18:17 
Hors ligne
Régulier
Régulier(ère)|Régulier|Régulière

Inscription: 09 Mar 2005 21:42
Messages: 458
Localisation: Spain
Sexe: Masculin
Version de PhotoFiltre: Studio 10
Système d'exploitation: w7
Processeur: Pentium (R) Dual Core
Mémoire RAM: 4 GB
Anthony, I have not sent any response to this post, but I see something credited to me...........what is going on?¿

Je n'ai pas repondu a cette "Plantage du forum," qu'est'ce qui se passe?

_________________
Jack


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 09 Jan 2011 20:37 
Hors ligne
Administrateur(trice)
Administrateur(trice)|Administrateur|Administratrice

Inscription: 28 Oct 2003 22:49
Messages: 10821
Sexe: Non spécifié
Il y a un plantage régulier mais on ne sais pas d'où ça vient :cry:

Il ne faut pas recréer de nouveau compte !!!

Il faut demander un renvoi de mot de passe (en inscrivant l'adresse e-mail et le user) et se connecter avec le nouveau mot de passe...


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 09 Jan 2011 21:10 
Hors ligne
Régulière
Régulier(ère)|Régulier|Régulière
Avatar de l’utilisateur

Inscription: 27 Juin 2005 13:24
Messages: 498
Localisation: Normandie
Sexe: Féminin
Version de PhotoFiltre: 7.2.1 +PFS 10.9.1
Système d'exploitation: Windows Seven
Bonjour
Cela fait près d'une semaine que je n'arrivais plus à me connecter au forum. J'ai suivi la directive qu'Antonio vient de poster.
J'ai reçu un nouveau mot de passe et j'ai pu enfin me connecter !
C'était donc une solution. J'ai pourtant été tentée comme mariecha de m'inscrire sous un autre nom...

Bonne année à toutes et tous.

_________________
Cordialement
Image


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 11 Jan 2011 16:22 
Hors ligne
Administrateur
Administrateur(trice)|Administrateur|Administratrice
Avatar de l’utilisateur

Inscription: 28 Oct 2003 13:39
Messages: 2342
Localisation: 63
Sexe: Masculin
Version de PhotoFiltre: 6.2.7/9.0.0
Système d'exploitation: Windows XP Pro SP2
Processeur: Intel Pentium IV 3.2 Ghz HT
Mémoire RAM: 1536 Mo DDR
Pourrais-je avoir plus d'informations sur l'erreur SQL qui frappe le forum ?
Style : le copier coller de l'erreur, la page où elle se produit, ce qui a été fait avant, etc.

_________________
Heis Spiter

ImageImageImageImage
Pas de support par MP, mail, MSN, etc.

Beaucoup moins présent...


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 11 Jan 2011 16:29 
Hors ligne
Régulier
Régulier(ère)|Régulier|Régulière

Inscription: 09 Mar 2005 21:42
Messages: 458
Localisation: Spain
Sexe: Masculin
Version de PhotoFiltre: Studio 10
Système d'exploitation: w7
Processeur: Pentium (R) Dual Core
Mémoire RAM: 4 GB
I am almost certain that the unknown entry in my IE Favorites Bar was the culprit, however I do not remember the exact name it had. I do know when I removed it, PFS Forum was again attainable, and better than previously because it now remains open as I opted for. The unknown "favorite" in my favorite bar was in the form of the icon for a .gif image, and the name was something like "finish 1 (2)." It could have been "End 1 (2)." or something like either one. This is all I know, please let us know what you learn on the subject....thanks! jack

_________________
Jack


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 11 Jan 2011 21:22 
Hors ligne
Administrateur
Administrateur(trice)|Administrateur|Administratrice
Avatar de l’utilisateur

Inscription: 28 Oct 2003 13:39
Messages: 2342
Localisation: 63
Sexe: Masculin
Version de PhotoFiltre: 6.2.7/9.0.0
Système d'exploitation: Windows XP Pro SP2
Processeur: Intel Pentium IV 3.2 Ghz HT
Mémoire RAM: 1536 Mo DDR
Issue is currently being addressed. We are expecting a fix any time soon.
Sorry for the delay and the inconvenience.

_________________
Heis Spiter

ImageImageImageImage
Pas de support par MP, mail, MSN, etc.

Beaucoup moins présent...


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 12 Jan 2011 11:13 
Hors ligne
Administrateur
Administrateur(trice)|Administrateur|Administratrice
Avatar de l’utilisateur

Inscription: 28 Oct 2003 13:39
Messages: 2342
Localisation: 63
Sexe: Masculin
Version de PhotoFiltre: 6.2.7/9.0.0
Système d'exploitation: Windows XP Pro SP2
Processeur: Intel Pentium IV 3.2 Ghz HT
Mémoire RAM: 1536 Mo DDR
I've just sent the fix that matches the issue the board team reported to me. So you should not experience any problem any longer. But, if you still have bugs, consider sending me a full description at: webmaster @AT@ heisspiter .DOT. net.

Je viens d'envoyer le correctif qui correspond au bug que m'a décrit l'équipe du forum. Vous ne devriez plus rencontrer de problèmes. Si vous en avez toujours, envoyez-moi une description complète à : webmaster @CHEZ@ heisspiter .POINT. net.

_________________
Heis Spiter

ImageImageImageImage
Pas de support par MP, mail, MSN, etc.

Beaucoup moins présent...


Haut
 Profil  
 
 Sujet du message: Re: Plantage du forum
MessagePosté: 12 Jan 2011 14:14 
Hors ligne
Régulier
Régulier(ère)|Régulier|Régulière

Inscription: 09 Mar 2005 21:42
Messages: 458
Localisation: Spain
Sexe: Masculin
Version de PhotoFiltre: Studio 10
Système d'exploitation: w7
Processeur: Pentium (R) Dual Core
Mémoire RAM: 4 GB
Thank YOU, Mr. H. Spiter

_________________
Jack


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 16 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com